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Getting Started

Welcome to the You. Theme, this section will give you an overview of the theme and how to 

get the best out the documentation. 

Introduction to the You Theme

To familiarize yourself with the You theme, watch this video. 

Online Interactive Documentation

For up to date Documentation, use the Interactive Documentation found here. 

Use the Search Filter function to find a topic faster and easier. Search for topics like: theme 

installation , setting a home page , flexishapes , 3d single page

Help Center

If you can't what you're looking for within the Documentation, head over the Help Center - it 

takes seconds to sign-up and you'll have access to the ACODA community. 

https://www.youtube.com/watch?v=gcmnIOYKr50
http://acoda.com/docs/you/
http://acoda.com/docs/you/
http://acoda.com/forums
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Theme Installation

Learn how to install the Theme using the most popular methods.

Envato Toolkit Method ( Recommended )

The simplest method to install the theme is to use the Envato Toolkit Plugin. This option is the 

preferred method as it allows you to easily create backups and update to future versions.

STEP 1.

Download the Envato Toolkit Plugin here.

STEP 2.

Follow these steps to upload the zip file to your WordPress plugin area:

1. Goto your WordPress Admin 

2. Click the Plugins Menu Item

3. Click Add New 

4. Click Upload Plugin

5. Click Choose File

6. Locate the downloaded envato-wordpress-toolkit-master.zip file

7. Click Install Now

8. Click Activate Plugin

https://github.com/envato/envato-wordpress-toolkit/archive/master.zip
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STEP 3.

Next, connect to your Envato Marketplace account:

1. Obtain your Envato API Key from your Envato Account ( See Diagram above ). 

2. Click Envato Toolkit from the WordPress Admin Menu

3. Enter your Marketplace Username and API Key 

4. Click Save Settings

5. Click the Themes tab

6. Locate the Theme and click Install Automatically
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WordPress Admin Upload

The most common method of installing WordPress themes is via the WordPress admin. 

Please Note. Some servers may not allow you to upload the Theme due to the size of it. The 

recommend method is the Envato Toolkit Method. 

STEP 1.

Follow these steps to download the Theme from your ThemeForest downloads section:

1. Goto Your ThemeForest Account 

2. Click on Downloads

3. Locate the Theme and click Download

4. Click Installable WordPress File Only

5. This will now download the the Theme zip file to your computer
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STEP 2.

Next, upload the zip file to your WordPress Themes area by doing the following:

1. Goto your WordPress Admin 

2. Click the Appearance Menu Item

3. Click Themes

4. Click Add New 

5. Click Upload Theme

6. Click Choose File

7. Locate the Theme zip file you've downloaded 

8. Click Install Now

9. Click Activate 

FTP Client

Use this method if you're experiencing issues with the other methods or if you simply prefer 

to use FTP. 

Please note. Only use this option if you have experience using FTP. 
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STEP 1.

Follow these steps to download the Theme from your ThemeForest downloads section:

1. Goto Your ThemeForest Account 

2. Click on Downloads

3. Locate the Theme and click Download

4. Click Installable WordPress File Only

5. This will now download the the Theme zip file to your computer

6. Unzip the downloaded file. This should reveal the Theme folder. 

STEP 2.

Next, upload the Theme folder to your Server by doing the following:

1. Open your FTP client and connect to your web server. 

2. Locate the downloaded Theme folder ( ensure it is unzipped first )

3. Upload the Theme folder to your_server/wp-content/themes/ folder

4. Once it's uploaded, login to your WordPress Admin
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5. Click the Appearance Menu Item

6. Click Themes

7. Locate the Theme, hover over it and click Activate 
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Updating The Theme

Learn how to update the Theme to the latest available version. 

Envato Toolkit Method ( Recommended )

If you have not already installed the Envato Toolkit Plugin, please see guide to install it here.

1. Login to your WordPress Admin

2. Click Envato Toolkit from the WordPress Admin Menu

3. Click the Themes tab

4. Locate the Theme and click Update Automatically

FTP Client

Use this method if you're experiencing issues with the other methods or if you simply prefer 

FTP. 

Please note. Only use this option if you have experience using FTP. 

STEP 1.

Download the Theme from your ThemeForest downloads area by following these steps:

1. Goto Your ThemeForest Account 
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2. Click on Downloads

3. Locate the Theme and click Download

4. Click Installable WordPress File Only

5. This will now download the the Theme zip file to your computer

6. Unzip the downloaded file. This should reveal the Theme folder. 

STEP 2.

Next, follow these steps to upload the Theme folder to your Server:

1. Open your FTP client and connect to your web server. 

2. Locate the downloaded Theme folder ( ensure it is unzipped first )

3. If you wish to make a backup of the current version, locate the current version of the 

Theme within your_server/wp-content/themes/ and download this to your computer in a 

safe area

4. When you're read to update, upload the new version of the Theme folder to 

your_server/wp-content/themes/ 

5. Once it's uploaded, login to your WordPress Admin

6. Click the Appearance Menu Item

7. Click Themes

8. Locate the Theme, hover over it and click Theme Details to check you are now using the 

latest version.  
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Updating & Installing Theme Plugins

Learn how to install & update plugins which are bundled with the Theme.

Install & Update Messages

Pay close attention to your WordPress admin, it will alert you when plugins need installing or 

updating. 

Installing Bundled Plugins

You can check what plugins you need to install via the WordPress Admin, by following these 

steps:

1. Click Appearance 

2. Click Install Plugins

3. Click Install on the plugins you wish to install
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Updating Bundled Plugins

Follow these steps to check what plugins need updating:

1. Click Appearance 

2. Click Install Plugins

3. Click Update on the plugins that require updating

Updating Visual Composer

Updating Visual Composer is a little different from all other plugins. Please follow these 

steps. 

1. Click on the Plugins menu item

2. Locate the Visual Composer plugin and click Deactivate

3. Click the Delete option

4. Next, follow the steps in the "Installing Bundled Plugins" section above to install the 

latest version bundled with the theme. 

DO NOT PURCHASE a Visual Composer license. Despite their instructions encouraging you 

to purchase a license, it's not required. However, if you wish to take advantage of easier, 

auto-updating, buying a license is recommended.
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Updating Revolution Slider

Updating Revolution Slider is a little different from all other plugins. Please follow their 

instructions here.

DO NOT PURCHASE a Revolution Slider license. Despite their instructions encouraging you to 

purchase a license, it's not required. However, if you wish to take advantage of easier, 

auto-updating, buying a license is recommended.

http://www.themepunch.com/faq/update-plugin-packaged-theme/
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Importing Demo Content

Learn how to import demo content into your WordPress site via Theme Options or Manual 

Import.

Import Demo Content via Theme Options ( Recommended )

Importing demo content via Theme Options, will import theme options, sliders, images, 

pages, posts and other content to replicate the selected demo. To import the demo content 

via the Theme Options, do the following:

1. Login to your WordPress Admin and click Appearance

2. Click Theme Options

3. Click the Help & Demo Import tab

4. To install the demo, click the Install button. Alternatively, you can preview the demo 



You | WordPress Theme Documentation - 18

using the Preview button.

5. Upon clicking Install, read the notice carefully before proceeding, activate the required 

plugins via the WordPress Admin > Appearance > Install Plugins, click OK to continue. 

Import Demo Content Manually

The alternative method to importing demo content is to do it manually. Follow the steps 

below to achieve this. 

STEP 1.

1. Goto the WordPress Admin and click Tools

2. Click Import

3. Click WordPress
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STEP 2.

You maybe required to install the WordPress Importer plugin. If not, move onto STEP 3. 

1. Click the Install Now button

2. Click Activate Plugin & Run Importer
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STEP 3.

Follow these steps to download the Theme from your ThemeForest downloads section ( If 

you haven't already ).

1. Goto Your ThemeForest Account 

2. Click on Downloads

3. Locate the Theme and click Download

4. Click Installable WordPress File Only

5. This will now download the the Theme zip file to your computer

6. Unzip the downloaded file. This should reveal the Theme folder
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STEP 4.

Next, follow these steps to locate the downloaded Theme folder and navigate to the demo 

you wish to install:

1. Go back to the WP Admin > Tools > Import > Wordpress > Click Choose File

2. Locate the downloaded you folder

3. Locate the demos folder

4. Select which demo you want to import e.g. demo_1 for Demo 1 ( check the preview.png 

image for each demo to see which number correlates to which demo ). 

5. Locate the demo.xml and click Open

6. Click Upload file & Import
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STEP 5.

If you wish to import the Theme Options, you'll need to do the following:

1. Go to the WP Admin > Appearance  > Backup Options  > Import Theme Options > Click 

Choose File

2. Locate the downloaded you folder

3. Locate the demos folder

4. Select which demo you want to import e.g. demo_1 - check the preview.png image for 

each demo to see which number correlates to which demo. 

5. Locate the theme_options.json and click Open

6. Click Restore Theme Options

STEP 6.

The demo you want to install may contain a Revolution Slider ( or you wish to install a slider 

from another demo ). You can import the Slider this by doing the following ( Assuming you've 

completed STEP 3. ):

1. Go to the WP Admin

2. Click Revolution Slider ( If Revolution Slider isn't installed, goto Appearance > Install 
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Plugins and click Install on Revolution Slider ).

3. Hover over New Slider

4. Click Import Slider

5. Click Choose File

6. Locate the downloaded you folder

7. Locate the demos folder

8. Select which demo you want to import e.g. demo_1 - check the preview.png image for 

each demo to see which number correlates to which demo. 

9. Check if the demo you have selected contains a revslider_X.zip file e.g. 

you/demos/demo_1/plugins/revslider/revslider_demo_1.zip

10. If the demo you've selected contains a revslider_X.zip file, click Open.

11. Click Import Slider

12. The Slider should now appear within the Revolution Sliders list
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Theme Options
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Theme Options Overview

Learn how to configure the theme using the Theme Options admin panel and Customizer.

Accessing Theme Options

There are two ways to access your Theme Options:

1. Via WP Admin > Appearance > Customize ( Recommended ) 

2. Via WP Admin > Appearance > Theme Options

The recommended method is the Customize method, this allows you to configure the Theme 

Options in Real-time. Any change you make, will be shown automatically in the preview pane. 
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Customize Skins

To Customize a Skin, you'll need to access the Customizer via WP Admin > Appearance > 

Customize > Customize Skins.

You can identify the Skin settings by the small "Paintbrush" icon next to each section.
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General

Access the General Theme Options via Appearance > Customize > General or via 

Appearance > Theme Options > General.

Site Layout

Site Layout sets the layout of the site to Wide ( stretches across the browser ) or Boxed ( 

confined to the Max Site Width setting )

Max Site Width

Set the Maximum Width of your site on Desktops. This will confine the site content within this 

width value. The default value is 1440px. 

Element Animation

Element Animation sets the animation style of the Menu & Dock Bar drop down panels. It 

also controls the animation of Posts loading onto the page.
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Element Border Radius

Element Border Radius controls the edges of various elements throughout the site. Here are 

some examples of this setting in use:

1. 0px, this sets the elements to have straight edges

2. 10px, this sets elements to have a 10px curved edge

3. 100px, this sets elements that can allow 100px and those elements that can't, default to 

the maximum border radius of 15px.

Default Page Layout

Default Page Layout sets the default layout for each page created & those pages that have 

their individual layout settings set to Default. This option can be overwritten by using the 

Page Layout option within the each Page. 

Breadcrumbs

This Breadcrumbs option is a global option that controls the display of Breadcrumbs acrsoss 

the site. You can override this setting within the Options of each Post or Page. 

Page Comments

Page Comments allows comments to be activate on pages. Please ensure you have enabled 

comments in WordPress ( Settings > Discussion ) prior to enabling this option. 
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Author Bio

Author Bio allows you to set the display of the Author Biography ( See WordPress Admin > 

Users > Edit > Biographical Info )  on either Posts or Posts & Pages. 

Number of Sidebars

Set any number of sidebars using this option. Once a value is entered, the number of 

Sidebars will be created within WordPress Admin > Appearance > Widgets. Default is 2 

sidebars.

Use First Image of Posts

If no Featured Image is set on the post, this option will retrieve the first image of the post and 

use that as a temporary "Featured Image".  

Fancybox Lightbox

This option controls the use of the Lightbox script. If you wish to use your own script, please 

disable this option. 

Lightbox Classes

This option uses the Fancybox Lightbox script to display CSS classes within a lightbox. The 

class must contain a link tag, see examples below:

.myclass a

Alternatively:

a.myclass
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Dock Bar

Access the Dock Bar Theme Options via Appearance > Customize > Dock Bar or via 

Appearance > Theme Options > Dock Bar.
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What is the Dock Bar? 

All of the highlighted areas above are examples of the Dock Bar. The Dock Bar can be 

positioned in a number of areas and contain Social Icons, Shopping Cart, Search, Menu and 

the Information Panel Widget.  

1. Dock Bar Position Header with Information Panel Widget, Social, Shopping Cart and 

Search Icons
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2. Dock Bar Position Right Float with Social Icons

3. Dock Bar Position Right with Social & Search Icons

4. Dock Bar Position Left Float with Menu & Search Icons

Dock Bar Position

This option controls the position of the Dock Bar. See the diagram above for examples of the 

various positions. Options with the Float setting will set the Dock Bar to float over page 

content.

Dock Panel Style

This option sets how the Dock Panels are displayed. Dock Panels are the drop panel that 

appears when various Dock Icons are click i.e. Shopping Cart, Search, Menu.

Dock Bar Search

This option will set the display of the Search Icon within the Dock Bar. 

Info Dock Panel

For Desktop Only: Control the display of the Information Panel. To add content to this area, 

add widgets to WordPress Admin > Appearance > Widgets > Information Panel.

1. Info Dock Panel is set to Static this will display the widget contents within the Dock Bar.

2. Info Dock Panel is set to Dock Icon this will display the widget contents within the Icon ( 

See below for how to change that icon ). 
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Info Dock Icon

If you have set the Info Dock Panel option to Dock Icon, you can choose which icon 

represents it here. Visit the Font Awesome site to choose the icon you want. Enter the Class 

only e.g. 

fa-info

Menu Dock Icon

If you have set the Menu In Dock Bar option to On ( See here for where to set that option ), 

you can choose which icon represents the Menu here.  Visit the Font Awesome site to choose 

the icon you want. Enter the Class only e.g. 

fa-home

Menu Dock Text

If you have set the Menu In Dock Bar option to On ( See here for where to set that option ), 

you can choose to display text underneath the icon to help identify the icon as being a menu. 

Keep the text to a brief description e.g. Menu or Home. 

https://fortawesome.github.io/Font-Awesome/icons/
http://docs.acoda.com/you/2016/02/20/header/
https://fortawesome.github.io/Font-Awesome/icons/
http://docs.acoda.com/you/2016/02/20/header/
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Header

Access the Header Theme Options via Appearance > Customize > Header or via Appearance 

> Theme Options > Header.

Header Display

Control the display of the Header. This option is a Global option that will affect all pages. You 

can override this setting via Page > Layout > Header Display. This option is useful when 

creating Landing Page sites where no header is required.  

Header Width

If you have the Site layout set to Wide ( See here on where to set that option ), you can 

choose to display the Header confined to the Maximum Site Width Value (  See here  ) or 

display the header Full Width. 

Horizontal Layout

Control the layout of the Menu and Logo within the Header. Set the Logo Left & Menu Right, 

Menu Left & Logo Right or Menu Center & Logo Center. 

Vertical Layout

Control the Header Height and Vertical Position.

http://docs.acoda.com/you/2016/02/20/general/
http://docs.acoda.com/you/2016/02/20/general/
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Floating Header

This option Globally sets the Header to Float over page content. Only use this option if you 

want all Pages & Posts to have the Header Floating over the content. For individual pages 

where you wish to enable Floating Header, see Page > Layout > Floating Header. 

Choose Float + Transparent to remove any Header Background Color or Image ( See 

example above ). 

Title Layout

Control the position of the Page Title & Breadcrumbs. 

Display Logo

Control the display of the Logo.

Logo Top Margin

This option controls the Top Margin value of the Logo. Increasing or decreasing this value 

will change the space above the Logo. 
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Logo Bottom Margin

This option controls the Bottom Margin value of the Logo. Increasing or decreasing this value 

will change the space below the Logo. 

Site Tagline

Control the display of the Site Tagline. The Site Tagline is set via WordPress Admin > Settings 

> General. 

Logo URL

Upload your site logo here. Once an image is added, the logo text ( site title ) is removed. 

Retina Logo URL

Use this option to set a Retina Logo. This logo should be twice the size of the normal Logo ( 

see above ). e.g. Your normal logo is 200x100 pixels, your Retina Logo should be 400x200 

pixels.  

Menu Margin Top

This option controls the Top Margin value of the Menu. Increasing or decreasing this value 

will change the space above the Menu. 

Menu Bottom Margin

This option controls the Bottom Margin value of the Menu. Increasing or decreasing this 

value will change the space below the Menu. 
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Menu In Dock Bar

Enable this option to move the Menu to the Dock Bar and display a Menu icon. See here for 

how to change that icon and add a description below it. 

http://docs.acoda.com/you/2016/02/20/dock-bar/
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Sticky Menu

Enable this option to stick the menu to the top of the Browser whilst scrolling down the page.

Header Widget Width

You this option to control the width of the Header Widget.

Wigets can be added to the Header via Appearance > Customize > Widgets > Header Panel  

or via Appearance > Theme Options > Widgets > Header Panel.

Header Widget Text Align

Use this option to control the text alignment of the Header Widget.
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Menus

Setup the Main Menu via Appearance > Customize > Menus. To control the position of the 

Menu, see the Header Theme Options. 

Creating a Menu Video Tutorial

Watch the video tutorial for how to create a Menu and Mega Menu here.

Menu Locations

Use this option to assign a Menu you have created to a Location within the theme. 

Menu Name

Click the Menu name to edit the menu.

Add a Menu

To create a Menu, follow this guide:

1. Goto WordPress Admin > Appearance > Customize > Menus

2. Click Add a Menu button

3. Give the Menu a name

4. Click Create Menu

5. Once it's created, assign the Menu to a location i.e. Main Navigation

6. Click Add Items

7. Choose what Menu item you want to add. 

Please note. If you're creating a Menu that you do not want clickable, use a Custom Links 

menu item and add # to the URL

https://www.youtube.com/watch?v=nssP2AzJwB8
https://www.youtube.com/watch?v=nssP2AzJwB8
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Create a Mega Menu

To setup a Mega Menu is simple. Follow the steps below to create one. If you are unsure how 

to create a new menu see the Add a Menu section above. 
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STEP 1.

If you're not already on the Menus page - goto Appearance > Customize > Menus 

1. Click the Settings icon

2. Ensure the CSS Classes option is enabled 

3. Click the Menu you want to create the Mega Menu on
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STEP 2.

Next we first must setup the menu to be suitable for a Mega Menu. See the Diagram above 

to help you setup your menu. 

1. This is the Menu Item that will contain the Mega Menu

2. The 2nd Level ( drag right to indent ) will determine the number of columns, in this 

example 4 columns ( 4 x Column Title )

3. The 3rd Level ( drag right to indent ) will display directly under the column set by the 

level above. 
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STEP 3. 

Now we have the Menu setup suitable for a Mega Menu, we need to activate the Mega 

Menu. Follow these steps to activate the Mega Menu.

1. Click on the Menu Item which you want the Mega Menu to appear on

2. Locate the CSS Classes Field ( See STEP 1. if you can not see CSS Classes ) and enter the 

text: mega-menu

3. Click Save & Publish and your Mega Menu will be active
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STEP 4. 

The final step is choosing how you wish to display the Column Titles, you can follow these 

steps to make the Column Title appear bold and it will disable the link function of that menu 

item.

1. Click the Menu Item you wish to set as a Menu Title

2. Locate the CSS Classes field and enter the text: menu-title

3. Click Save & Publish
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Blog

Access the Blog Theme Options via Appearance > Customize > Blog or via Appearance > 

Theme Options > Blog.

Default Post Layout 

Set the default Layout of the Blog pages i.e. Index, Archive, Categories.

Column 1 Sidebar

If you have chosen a Post Layout to contain a sidebar, you can choose which side to use on 

Column 1 here. See Appearance > Customize > General > Sidebars to create more than the 

default 2 sidebar widget areas. 

Column 2 Sidebar

If you have chosen a Post Layout to contain a sidebar, you can choose which side to use on 

Column 2 here. See Appearance > Customize > General > Sidebars to create more than the 

default 2 sidebar widget areas. 

Layout Format

Select the display Format of the posts on Blog pages. 

1. Normal will display posts stack on top of each other 

2. Grid will display the posts a grid layout

3. Masonry Grid will display the posts as a grid layout and optimal position based on 

available vertical space, like a mason fitting stones in a wall
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Boxed Post Style

This option allows you to display posts with a Boxed / Non-Boxed style.

1. Disabled Boxed Style

2. Enabled Boxed Style

The Boxed Style is set via the Appearance > Customize > Customize Skins > Body > Element 

Areas

Grid Columns

Set the number of Columns to display the posts in. Layout Format has to be set to Grid or 

Masonry Grid.
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Search

Add a Search Bar to the Blog pages. Choose from the following options:

1. Disabled

2. Search Bar - A traditional search bar which will display the results on a search page

3. Search Filter - Search the posts on that current blog page and it will filter the posts 

based on the keyword entered

4. Search Filter + Highlight - This option uses the Search Filter as above, with the added 

feature of Highlighting the keyword entered within the post

Pagination

Choose the Blog pagination style using the following options:

1. Ajax Click Load - This option dynamically loads the posts onto the  Blog page and 

displays a Load More button when more posts are available to load

2. Ajax Scroll Load - This option is the same as above but instead of a Load More button, it 

will display more posts when you scroll to the bottom of the page

3. Page Numbers - This option uses the traditional method of displaying page numbers

The number of posts displayed per page or per ajax load is set via WordPress Admin > 

Settings > Reading > Blog pages show at most

Featured Image

Choose where to display the Featured Image of a Post. This option can be overwritten via the 

Post > General > Featured Image Display

Share Post

Display Social Icons at the bottom of each Single Post. You must set which icons to use via 

WordPress Admin > Appearance > Theme Optons > Social Media

Related Posts

Choose to display the Related Posts at the bottom of each Single Post or disable Related 

Posts.
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Archive Date Format

Choose the Date Format for Archive Pages - See the WordPress formatting guide here.

Single Date Format

Choose the Date Format for Single Posts - See the WordPress formatting guide here.

Date Position

Choose where to position the Date on Archive & Single Posts.

Display Date

Choose where to display the Post Date or choose to disable Post Date.

Display Author

Choose where to display the Post Author or choose to disable Author.

Display Categories

Choose where to display the Post Categories or choose to disable Post Categories.

Display Tags

Choose where to display the Post Tags or choose to disable Post Tags.

Display Like

Choose where to display the Post Like icon or choose to disable Like Icon.

Display Comments

Choose where to display the Post Comments or choose to disable Comments.

Image Alignment

Choose what position to align Blog Page Images.

https://codex.wordpress.org/Formatting_Date_and_Time
https://codex.wordpress.org/Formatting_Date_and_Time
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Blog Page - Image Lightbox

Choose to enable or disable the lightbox script on Blog Page Images.

Blog Page - Image Effect

Choose from the following effects to apply to Blog Page Images

• None

• Frame

• Black & White

• Black & White Frame

Blog Page - Image Size

Enter the Blog Image size. Choose from the following sizes: thumbnail, medium, large, full or 

set a custom size e.g. 980x400

Single Post - Image Lightbox

Choose to enable or disable the lightbox script on Single Post Images.

Single Post - Image Effect

Choose from the following effects to apply to Single Post Images

• None

• Frame

• Black & White

• Black & White Frame

Single Post - Image Size

Enter the Singe Post Image size. Choose from the following sizes: thumbnail, medium, large, 

full or set a custom size e.g. 980x400
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Portfolio

Access the Portfolio Theme Options via Appearance > Customize > Portfolio or via 

Appearance > Theme Options > Portfolio.

Default Portfolio Page Layout 

Set the default Layout of the Portfolio pages i.e. Index, Archive, Categories.

Column 1 Sidebar

If you have chosen a Portfolio Page Layout to contain a sidebar, you can choose which side to 

use on Column 1 here. See Appearance > Customize > General > Sidebars to create more 

than the default 2 sidebar widget areas. 

Column 2 Sidebar

If you have chosen a Portfolio Page Layout to contain a sidebar, you can choose which side to 

use on Column 2 here. See Appearance > Customize > General > Sidebars to create more 

than the default 2 sidebar widget areas. 

Layout Format

Select the display Format of the posts on Portfolio pages. 

1. Normal will display posts stack on top of each other 

2. Grid will display the posts a grid layout

3. Masonry Grid will display the posts as a grid layout and optimal position based on 

available vertical space, like a mason fitting stones in a wall
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Boxed Post Style

This option allows you to display posts with a Boxed / Non-Boxed style.

1. Disabled Boxed Style

2. Enabled Boxed Style

The Boxed Style is set via the Appearance > Customize > Customize Skins > Body > Element 

Areas

Grid Columns

Set the number of Columns to display the posts in. Layout Format has to be set to Grid or 

Masonry Grid.
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Parent Portfolio Page

Select a page which acts as the Portfolio home page. By default Portfolio index page will 

display.

Portfolio Page Link

Display a Portfolio home page link at the bottom of each Portfolio Post. 

Search

Add a Search Bar to the Blog pages. Choose from the following options:

1. Disabled

2. Search Bar - A traditional search bar which will display the results on a search page

3. Search Filter - Search the posts on that current blog page and it will filter the posts 

based on the keyword entered

4. Search Filter + Highlight - This option uses the Search Filter as above, with the added 

feature of Highlighting the keyword entered within the post

Pagination

Choose the Blog pagination style using the following options:

1. Ajax Click Load - This option dynamically loads the posts onto the  Blog page and 

displays a Load More button when more posts are available to load

2. Ajax Scroll Load - This option is the same as above but instead of a Load More button, it 

will display more posts when you scroll to the bottom of the page

3. Page Numbers - This option uses the traditional method of displaying page numbers
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The number of posts displayed per page or per ajax load is set via WordPress Admin > 

Settings > Reading > Blog pages show at most

Featured Image

Choose where to display the Featured Image of a Post. This option can be overwritten via the 

Post > General > Featured Image Display

Portfolio Page - Image Alignment

Choose what position to align Portfolio Page Images.

Portfolio Page - Image Lightbox

Choose to enable or disable the lightbox script on Portfolio Page Images.

Portfolio Page - Image Size

Enter the Portfolio Page Image size. Choose from the following sizes: thumbnail, medium, 

large, full or set a custom size e.g. 980x400

Single Portfolio Post - Image Lightbox

Choose to enable or disable the lightbox script on Single Post Images.

Single Portfolio Post - Image Size

Enter the Singe Portfolio Post Image size. Choose from the following sizes: thumbnail, 

medium, large, full or set a custom size e.g. 980x400
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Footer

Access the Footer Theme Options via Appearance > Customize > Footer or via Appearance > 

Theme Options > Footer.

Display Footer

Choose to Display or Disable the Footer.

Footer Columns

Choose the number of columns to split the footer into. Add widgets to the Footer via 

Appearance > Widgets > Footer Column(s)

Display Lower Footer

Choose to Display or Disable the Lower Footer.

Lower Footer Left Column

By default this column will display - © Year Site Title 

Lower Footer Right Column

By default this field displays Powered by You Theme. To remove Powered by You Theme - 

simply add your own text or a blank character like:

&nbsp;
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Social Media

Access the Social Media Theme Options via Appearance > Theme Options > Social Media.

Dock Social Icons

Choose to display Social Icons within the Dock Bar.

Share Icon

The Share icon collapses all selected Social Icons into a sinlge Share icon. 

Social Icon Color

Set the color of the Social Icons. Choose from the following:

1. Default inherits the color set in the Appearance > Customize > Customize Skins > Dock 

Bar > Dock Icons

2. Color sets the icon to the native color of the social icon

3. Color on Hover sets the icon background to the native color of the social icon 

Enable Social Icons

Enable the Social Icons you wish to display within the Dock Bar and Post Share Icons ( See 

Blog options for how to enable Share Icons on posts )

Digg

Facebook

LinkedIn

Del.icio.us

Reddit

Stumble

Twitter

Google

RSS

YouTube

Vimeo

Pinterest

Soundcloud

Instagram

Flickr

Email
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Social Icons URL's

Set the URL of each Social Icon. Use [get_the_title] or [get_permalink] to display the Page 

Title and Permalink within the URL.
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Custom Scripts

Access the Custom Scripts Theme Options via Appearance > Customize > Custom Scripts or 

via Appearance > Theme Options > Custom Scripts.

Script Before </head>

Add Javascript / jQuery into this field to appear directly before the </head> tag. This is ideal 

for Google Analytics. 

Please note: You must include the <script> tags e.g.

<script>

/* YOUR SCRIPT HERE */ 

</script>

Script Before </body>

Add Javascript / jQuery into this field to appear directly before the </body> tag. This is ideal 

for custom scripts. 

Please note: You must include the <script> tags e.g.

<script>

/* YOUR SCRIPT HERE */ 

</script>
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Custom CSS

Access the Custom CSS Theme Options via Appearance > Customize > Custom CSS or via 

Appearance > Theme Options > Custom CSS.

Custom CSS

If you require changes to the CSS on your site, use Custom CSS field to override the default 

CSS. This is safe from updates. 

Please note: Only use this option if you have experience using CSS. 

Mobile CSS

If you require changes to the CSS on your site for Mobile devices, use Mobile CSS field to 

override the default CSS. This CSS becomes active when screen sizes are less than 1025px. 

This is safe from updates. 

Please note: Only use this option if you have experience using CSS. 
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WooCommerce

Access the WooCommerce Theme Options via Appearance > Customize > WooCommerce or 

via Appearance > Theme Options > WooCommerce.

Install WooCommerce Plugin

The following options will only display once the WooCommerce plugin has been installed. 

To install the WooCommerce Shop plugin, goto WordPress Admin > Plugins > Add New > 

Search for Woocommerce > Click Install Now.

For Help with configuring WooCommerce, see the documentation here.

Woocommerce Page Layout

This option sets the Page Layout for all Woocommerce pages, including: Shop, Single 

Product, Cart & Checkout. 

Please Note: You cannot use the Page > Layout options for WooCommerce pages. You can 

however create a Custom Shop Page which has it's own Page Layout. 

Woocommerce Column 1 Sidebar

If you have chosen a Woocommerce Page Layout to contain a sidebar, you can choose which 

side to use on Column 1 here. See Appearance > Customize > General > Sidebars to create 

more than the default 2 sidebar widget areas. 

Woocommerce Column 2 Sidebar

If you have chosen a Woocommerce Page Layout to contain a sidebar, you can choose which 

side to use on Column 2 here. See Appearance > Customize > General > Sidebars to create 

more than the default 2 sidebar widget areas. 

Cart Dock Icon

Use this option to Display or Hide the Cart Icon. 

https://docs.woothemes.com/documentation/plugins/woocommerce/getting-started/
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Search Products Only

This option changes the Search bar to search for Products only ( Not posts, pages etc ). 
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bbPress

Access the bbPress Theme Options via Appearance > Customize > bbPress or via 

Appearance > Theme Options > bbPress.

Install bbPress Plugin

The following options will only display once the bbPress plugin has been installed. To install 

the bbPress Shop plugin, goto WordPress Admin > Plugins > Add New > Search for bbPress > 

Click Install Now.

For help with configuring bbPress, see the documentation here. 

bbPress Page Layout

This option sets the Page Layout for all bbPress pages.

bbPress Column 1 Sidebar

If you have chosen a bbPress Page Layout to contain a sidebar, you can choose which side to 

use on Column 1 here. See Appearance > Customize > General > Sidebars to create more 

than the default 2 sidebar widget areas. 

bbPress Column 2 Sidebar

If you have chosen a bbPress Page Layout to contain a sidebar, you can choose which side to 

use on Column 2 here. See Appearance > Customize > General > Sidebars to create more 

than the default 2 sidebar widget areas. 

https://codex.bbpress.org/getting-started/
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Customize Skins
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Editing & Creating a Skin

Learn how to Edit, Create and Apply a Skin to your site. You'll also learn how to apply 

different Skins to individual pages.

Editing & Creating Skins Video Tutorial

Watch this video tutorial on how to Create and Edit Skins here.

STEP 1.

To Customize a Skin, you'll need to access the Customizer via WP Admin > Appearance > 

Customize > Customize Skins. 

You can identify the Skin settings by the small "Paintbrush" icon next to each section.

https://www.youtube.com/watch?v=NDPqixA2kZA
https://www.youtube.com/watch?v=F564FNtRTNU
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STEP 2.

To Edit, Create or apply a Skin to your site, click the Select Skin section. You'll also notice in 

the above diagram that the Customizer will tell you what Skin you're currently editing. This 

isn't the necessarily the Skin that's applied to your site. 
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STEP 3.

Once you've clicked on Select Skin you'll see the options in the above diagram. 

1. This shows the Skin you're Currently Editing

2. Use the Select box to select the Skin you wish to Edit - please wait for the page to refresh

3. To create a New Skin, click the New button.  Enter a Name when requested and click 

Save

4. To Duplicate the current Skin you're editing, click Duplicate. Enter a Name when 

requested and click Save

5. To Delete the current Skin you're editing, click Delete. If you delete a Skin that is bundled 

with the Theme, it will automatically regenerate itself with the default settings

6. To Apply a Skin to your site, select the Skin you wish to use from the Select Box. If no Skin 

is selected here, it will use the Skin that's currently been edited

7. Once you're done Editing, click Save & Publish
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STEP 4.

If you wish to apply a different Skins to individual pages or posts, follow these steps:

Edit the Post or Page:

1. Locate the Skin tab

2. Click the Skin Select Box ( Default will use the Skin that's applied in the Customizer > 

Customize Skins > Select Skin > Apply to Skin )

3. Choose the Skin you wish to apply to that page only.  

Once you've selected the Skin, save the Post or Page and the Skin you've selected will now be 

applied to that page. 
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Dock Bar Skin Colors

Learn how to change the Dock Bar Background Color, Background Image, Border Color Font 

Colors & Dock Icon Colors. 

Edit Dock Bar Skin Settings Video Tutorial

Watch the video tutorial on how to edit the Dock Bar Skin Settings here. 

Edit the Dock Bar Skin Settings

To Edit the Dock Bar Skin settings, goto the WordPress Admin > Customize > Customize 

Skins > Dock Bar

Please Note: Make sure you're editing the correct Skin before making changes. ( See the 

https://www.youtube.com/watch?v=F564FNtRTNU
https://www.youtube.com/watch?v=F564FNtRTNU
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Editing & Creating a Skin if you're unsure how to do this ) 

Dock Bar Background Color

Change the Background Color of the Dock Bar.

Please Note: This option only applies if you have set the Dock Bar Position to a position that 

is not Header.

http://docs.acoda.com/you/2016/02/21/editing-creating-a-skin/
http://docs.acoda.com/you/2016/02/20/dock-bar/
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Dock Bar Background Image

Use this option to set a Background Image. You can position the following settings to position 

the image. 

Please Note: This option only applies if you have set the Dock Bar Position to a position that 

is not Header.

Image Position

• Center Center

• Center Top

• Center Bottom

• Left Top

• Left Center

• Left Bottom

• Right Top

• Right Center

• Right Bottom

Image Repeat

http://docs.acoda.com/you/2016/02/20/dock-bar/
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• Repeat ( Ideal for pattern images )

• Repeat X - Repeat along the X axis

• Repeat Y - Repeat along the Y axis

• No Repeat

Image Size

• Cover - This option sets the image to cover the entire area

• Contain - This option sets the image to contain itself within the area

Dock Bar Border

Use this option to set a Border Color on the Dock Bar.

Please Note: This option only applies if you have set the Dock Bar Position to a position that 

is not Header.

Dock Bar Font Color

This option changes the Font Color within the Dock Bar. Use this option to change the text 

color of the Information Panel Widget when set to Static. 

Please Note: This does not change the Dock Icon Colors, see below to change the color of 

Dock Icons.  

Dock Bar Link Colors

Use this option to change the color of links within the Dock Bar. This includes the Dock Icons.

Dock Bar Link Hover Colors

Use this option to change the hover color of links within the Dock Bar. This includes the Dock 

Icons.

Dock Icon Size

Use this option to change the size of the Dock Icons. This includes the size of Social Icons, 

size of Cart and size of Search icons.

http://docs.acoda.com/you/2016/02/20/dock-bar/
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Dock Icon Color

Use this option to set a Dock Icon color, which override the Dock Bar Link color. This is useful 

if you set a Dock Icon background ( See below ). 
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Dock Icon Background Color

Use this option to set a Dock Icon Background Color.
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Dock Icon Border Color

Use this option to set a Dock Icon Border Color.
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Dock Dropdown Background Color

Use this option to change the Background Color of Dock Icon Dropdown Panels. This includes 

Droppanels for Shopping Cart, Search & Information Panel. 
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Dock Dropdown Background Opacity

Use this option to change the Background Opacity of Dock Icon Dropdown Panels. This 

includes Droppanels for Shopping Cart, Search & Information Panel. 
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Dock Dropdown Font Color

Use this option to change the Font Color of the Dock Icon Dropdown Panels
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Dock Dropdown Link Color

Use this option to change the Link Color of the Dock Icon Dropdown Panels
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Dock Dropdown Link Hover Color

Use this option to change the Link Hover Color of the Dock Icon Dropdown Panels
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Dock Dropdown Element Color

Use this option to change the Element Colors of Dock Icon Dropdown Panels. This includes 

form fields text.
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Dock Dropdown Element Background Color

Use this option to change the Element Background Colors of Dock Icon Dropdown Panels. 

This includes Form fields
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Dock Dropdown Element Border Color

Use this option to change the Element Border Colors of Dock Icon Dropdown Panels. This 

includes Form fields
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Header Skin Colors

Learn how to change the Header Background Color, Background Image, Border Color Font 

Colors and Set an Alternative Logo

Edit Header Skin Settings Video Tutorial

Watch the video tutorial for editing the Header Skin Settings here.

Edit the Header Skin Settings

To Edit the Header Skin settings, goto the WordPress Admin > Customize > Customize Skins 

> Header

Please Note: Make sure you're editing the correct Skin before making changes. ( See the 

https://www.youtube.com/watch?v=gIM0wBdl7Dk
https://www.youtube.com/watch?v=gIM0wBdl7Dk
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Editing & Creating a Skin if you're unsure how to do this ) 

Alternative Logo

Use this option to set an Alternative Logo to the one being used in the main admin settings - 

WordPress Admin > Customize > Header > Logo URL. 

The logo set here will only display on the Pages that have this Skin applied to it.  

Header Background Color

Change the Background Color of the Header. This color will also set the the Main Menu Drop 

Menus ( This can be overridden using the Sub Menu Background Color  - see option below ).

Header Background Opacity

Change the Background Color Opacity of the Header. This opacity only affects the color and 

not the background image. 

http://docs.acoda.com/you/2016/02/21/editing-creating-a-skin/
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Header Background Image

Use this option to set a Background Image. You can position the following settings to position 

the image. 

Image Position

• Center Center

• Center Top

• Center Bottom

• Left Top

• Left Center

• Left Bottom

• Right Top

• Right Center

• Right Bottom

Image Repeat

• Repeat ( Ideal for pattern images )

• Repeat X - Repeat along the X axis

• Repeat Y - Repeat along the Y axis

• No Repeat

Image Size

• Cover - This option sets the image to cover the entire area

• Contain - This option sets the image to contain itself within the area
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Header Border

Use this option to set a Border Color on the Header.

Header Font Color

This option changes the Font Color within the Header. Use this option to change the text 

color of the Header Panel Widget and Logo Tagline. 

Please Note: This does not change the Dock Icon Colors, see below to change the color of 

Dock Icons.  

Header Link Colors

Use this option to change the color of links within the Header. This includes the Menu & Dock 

Icons when the Dock Bar position is set to Header. 

Header Link Hover Colors

Use this option to change the hover color of links within the Header. This includes the Menu 

& Dock Icons when the Dock Bar position is set to Header. 

Main Menu Link Color

This option specifically targets the Main Menu Link Colors within the header. This overrides 

the Header Link Color ( See above ).
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Main Menu Link Hover Color

This option specifically targets the Main Menu Link Hover Colors within the header. This 

overrides the Header Link Hover Color ( See above ).

Main Menu Link Hover Background Color

This option specifically targets the Main Menu Link Hover Colors within the header. This 

overrides the Header Link Hover Color ( See above ).

Submenu Background Color

Use this option to set a Submenu Background Color, which overrides the Header 

Background Color value which the Submenu naturally inherits.
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Submenu Background Opacity

Use this option to set a Submenu Background Opacity.

Submenu Link Color

Use this option to set a Submenu Link Color.

Submenu Link Hover Color

Use this option to set a Submenu Link Hover Color.
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Submenu Link Hover Background Color

Use this option to set a Submenu Link Hover Background Color.

Transparent Header Font Color

When the Floating Header option is set to Float + Transparent , use this option to set the 

Header Font Color. 

Transparent Header Link Color

When the Floating Header option is set to Float + Transparent , use this option to set the 

Header Link Color. 
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Transparent Header Link Hover Color

When the Floating Header option is set to Float + Transparent , use this option to set the 

Header Link Hover Color. 
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Sub header Skin Colors

Learn how to change the Sub Header Background Color, Background Image, Border Color & 

Font Colors.

Edit the Sub Header Skin Settings Video Tutorial

Watch the video tutorial on editing the Sub Header Skin Settings here.

Edit the Sub header Skin Settings

To Edit the Sub header Skin settings, goto the WordPress Admin > Customize > Customize 

Skins > Sub header

Please Note: Make sure you're editing the correct Skin before making changes. ( See the 

https://www.youtube.com/watch?v=IvUCUTH0TQg
https://www.youtube.com/watch?v=IvUCUTH0TQg
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Editing & Creating a Skin if you're unsure how to do this ) 

Sub header Background Color

Change the Background Color of the Sub header.

Header Background Image

Use this option to set a Background Image. You can position the following settings to position 

the image. 

Image Position

• Center Center

• Center Top

• Center Bottom

• Left Top

• Left Center

• Left Bottom

• Right Top

• Right Center

• Right Bottom

Image Repeat

http://docs.acoda.com/you/2016/02/21/editing-creating-a-skin/
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• Repeat ( Ideal for pattern images )

• Repeat X - Repeat along the X axis

• Repeat Y - Repeat along the Y axis

• No Repeat

Image Size

• Cover - This option sets the image to cover the entire area

• Contain - This option sets the image to contain itself within the area

Header Border

Use this option to set a Border Color on the Sub header.

Sub header Font Color

This option changes the Font Color within the Sub header. This includes the current page 

Breadcrumb Color.
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Sub header Link Colors

Use this option to change the color of links within the Sub header. This includes the 

Breadcrumb Link Color.

Header Link Hover Colors

Use this option to change the hover color of links within the Header. This includes the Menu 

& Dock Icons when the Dock Bar position is set to Header. 

Sub header Title Color

Use this option to change the color of the Sub header Title Color.
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Sub header Subtitle Color

Use this option to change the color of the Sub header Subtitle Color.
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Body Skin Colors

Learn how to change the Body Background Color, Background Image, Button Colors, Border 

Color & Font Colors.

Edit the Body Skin Settings Video Tutorial

Watch the video tutorial of editing the Body Skin Settings here. 

Edit the Body Skin Settings

To Edit the Body Skin settings, goto the WordPress Admin > Customize > Customize Skins > 

Body

Please Note: Make sure you're editing the correct Skin before making changes. ( See the 

https://www.youtube.com/watch?v=PvteYL_2b00
https://www.youtube.com/watch?v=PvteYL_2b00
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Editing & Creating a Skin if you're unsure how to do this ) 

Body Background Color

Change the Background Color of the Body. This is the area between the Header and Footer 

sections. 

http://docs.acoda.com/you/2016/02/21/editing-creating-a-skin/
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Body Background Opacity

Change the Background Color Opacity of the Body. This is the area between the Header and 

Footer sections. This option does not affect the Background Image opacity. 
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Body Background Image

Use this option to set a Background Image. You can position the following settings to position 

the image. 

Image Position

• Center Center

• Center Top

• Center Bottom

• Left Top

• Left Center

• Left Bottom

• Right Top

• Right Center

• Right Bottom

Image Repeat
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• Repeat ( Ideal for pattern images )

• Repeat X - Repeat along the X axis

• Repeat Y - Repeat along the Y axis

• No Repeat

Image Size

• Cover - This option sets the image to cover the entire area

• Contain - This option sets the image to contain itself within the area

Shaded Areas Color

This option controls the font Color of Shaded Areas - these areas include Form Fields, Search 

Form, Tabs & Accordion ( With Shaded Color selected ), Back to Top Button, Related Posts 

Background & Boxed Posts Style.

Shaded Areas Background Color

This option controls the Background Color of Shaded Areas - these areas include Form 

Fields, Search Form, Tabs & Accordion ( With Shaded Color selected ), Back to Top Button, 

Related Posts Background & Boxed Posts Style.
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Shaded Areas Border Color

This option controls the Border Color of Shaded Areas - these areas include Form Fields, 

Search Form, Tabs & Accordion ( With Shaded Color selected ), Back to Top Button, Dividers, 

Related Posts Background & Boxed Posts Style.

Button Color

This option changes the default Button Color across the site. This affects Form Buttons and 

any button that has the Color option set to Skin Button Color. If a Button Color is not 

specified, it will use the Body Link Color instead.  

Button Hover Color

This option changes the default Button Hover Color across the site. This affects Form 

Buttons and any button that has the Color option set to Skin Button Color.
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Button Text Color

This option changes the default Button Text Color across the site. This affects Form Buttons 

and any button that has the Color option set to Skin Button Color.

Button Text Hover Color

This option changes the default Button Hover Text Color across the site. This affects Form 

Buttons and any button that has the Color option set to Skin Button Color.

Body Font Color

This option changes the Font Color within the across the Site. This setting can be overridden 

by choosing a Font Color within each Skin Section .e.g. WordPress Admin > Customize > 

Customize Skins > Header

Body Link Colors

This option changes the Link Color within the across the Site. This setting can be overridden 

by choosing a Font Color within each Skin Section .e.g. WordPress Admin > Customize > 

Customize Skins > Header
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Body Link Hover Colors

This option changes the Link Hover Color within the across the Site. This setting can be 

overridden by choosing a Font Color within each Skin Section .e.g. WordPress Admin > 

Customize > Customize Skins > Header

Metadata Font Color

This option sets the color of Metadata text. This affects Tag Colors, Category Colors, Date 

Colors.

Heading Colors

Set the colors of each Heading. e.g. Heading 1 Color, Heading 2 Color, Heading 3 Color, 

Heading h4 - h6 Color.
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Footer Skin Colors

Learn how to change the Footer Background Color, Background Image & Font Colors.

Edit Footer Skin Settings Video Tutorial

Watch the video tutorial for editing the Footer Skin Settings here.

Edit the Footer Skin Settings

To Edit the Footer Skin settings, goto the WordPress Admin > Customize > Customize Skins > 

Footer

Please Note: Make sure you're editing the correct Skin before making changes. ( See the 

Editing & Creating a Skin if you're unsure how to do this ) 

https://www.youtube.com/watch?v=Nt7fUt7ujow
https://www.youtube.com/watch?v=Nt7fUt7ujow
http://docs.acoda.com/you/2016/02/21/editing-creating-a-skin/
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Footer Background Color

Change the Background Color of the Footer.

Footer Background Image

Use this option to set a Background Image. You can position the following settings to position 

the image. 

Image Position

• Center Center

• Center Top

• Center Bottom

• Left Top

• Left Center
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• Left Bottom

• Right Top

• Right Center

• Right Bottom

Image Repeat

• Repeat ( Ideal for pattern images )

• Repeat X - Repeat along the X axis

• Repeat Y - Repeat along the Y axis

• No Repeat

Image Size

• Cover - This option sets the image to cover the entire area

• Contain - This option sets the image to contain itself within the area

Footer Shaded Areas Color

This option controls the font Color of Footer Shaded Areas - these areas include Form Fields, 

Search Form, Social Icons  Color
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Shaded Areas Background Color

This option controls the Background Color of the Footer Shaded Areas - these areas include 

Form Fields, Search Form, Social Icons Background Color

Shaded Areas Border Color

This option controls the Border Color of the Footer Shaded Areas - these areas include Form 

Fields, Search Form, Social Icons Border Color
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Footer Font Color

This option changes the Font Color within the Footer area.

Footer Link Colors

This option changes the Link Color within the Footer area.
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Body Link Hover Colors

This option changes the Link Hover Color within the Footer area.

Footer Heading Colors

Set the colors of Footer Heading 3 Color & Footer Heading h4 - h6 Colors. This includes the 

Footer Widget Titles. 
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Skin Font Settings

Learn how to change the Theme Font Settings. 

Edit Font Settings Video Tutorial

Watch the video tutorial for editing the Skin Font Settings here. 

Edit the Font Settings

To Edit the Font Skin settings, goto the WordPress Admin > Customize > Customize Skins > 

Font Settings

Each section has the following setting you can control:

https://www.youtube.com/watch?v=fcn_LZYO4e4
https://www.youtube.com/watch?v=fcn_LZYO4e4
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• Font Family - Choose from over 700 fonts from the Google Fonts Library

• Font Style - This option allows you to set the Font Weight. When the Font Family is 

selected, the available font styles will display

• Text Transform - Use this option to change the Font Transform, choose from 

UPPERCASE, Capitalize, lowercase

• Font Size - Control the Font Size

• Letter Spacing - Set the spacing between each letter

Please Note: Make sure you're editing the correct Skin before making changes. ( See the 

Editing & Creating a Skin if you're unsure how to do this ) 

General Font Settings

This setting will set the Font Family for the entire site. Choose from over 700 fonts from the 

Google Fonts Library.  

Please Note: This setting can be overridden by setting a different Font Family for each 

section i.e. Header, Logo, Menu, Footer, Headings - See options below.

http://docs.acoda.com/you/2016/02/21/editing-creating-a-skin/
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Logo Font Settings

If an image is not being used as the Logo, this setting will control the Font Settings for the 

Logo section. 

Logo Font Tagline Settings

This setting will control the Font Settings for the Logo Tagline section. 
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Menu Font Settings

This setting will control the Font Settings for the Main Menu  section. 

Headings Font Settings

This setting will control the Font Settings for the Headings tags, including h1, h2, h3, h4, h5, 

h6. 

This section also allows you to control the Page Title Font Size and the Page Subtitle Font Size.
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Background Skin Settings

Learn how to set a Background Color or Image for the entire site. This setting is useful if 

you're using the Boxed site layout.

Edit the Background Skin Settings

To Edit the Background Skin settings, goto the WordPress Admin > Customize > Customize 

Skins > Background

Please Note: Make sure you're editing the correct Skin before making changes. ( See the 

Editing & Creating a Skin if you're unsure how to do this ) 

http://docs.acoda.com/you/2016/02/21/editing-creating-a-skin/
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Background Color

Use this option to set the Background Color. 

Background Image

Use this option to set a Background Image. You can position the following settings to position 

the image. 

Image Position

• Center Center

• Center Top

• Center Bottom

• Left Top

• Left Center

• Left Bottom

• Right Top

• Right Center

• Right Bottom

Image Repeat

• Repeat ( Ideal for pattern images )

• Repeat X - Repeat along the X axis

• Repeat Y - Repeat along the Y axis

• No Repeat

Image Size

• Cover - This option sets the image to cover the entire area

• Contain - This option sets the image to contain itself within the area



You | WordPress Theme Documentation - 115

Posts & Pages
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Page Options

Access the Page Options via WordPress Admin > Pages > Add New or Edit an Existing Page > 

Scroll to the Tabs section.

General Tab

The General Tab consists of the following Page Options:

• Display Title - Use this option to display or disable the Page Title

• Alternative Page Title - If you wish to display an Alternative Title to the Page Title, use 

this option ( Ideal for having a different title from the Menu title )

• Subtitle - Use this option to enter a Sub title for the page. This will appear directly below 

the Page Title text

• Breadcrumbs - Override the global Breadcrumb option set in the Theme Options

Layout Tab

The Layout Tab consists of the following Page Options:

General

• Site Layout - Override the global Site Layout option, choose between Default, Wide or 

Boxed

• Page Layout - Change the Page Layout for this page only. This overrides the default Page 

Layout set in the Theme Options

• Column 1 Sidebar - If you have set a Page Layout to a layout which consists of a Sidebar, 

use this option to choose which Sidebar Widget Area to use for Column 1 ( Left Column )

• Column 2 Sidebar - If you have set a Page Layout to a layout which consists of a Sidebar, 

use this option to choose which Sidebar Widget Area to use for Column 2 ( Right Column )

Header / Menu

• Dock Bar - Choose to Display or Disable the Dock Bar on this page

• Header Display - Choose to Display or Disable the Header on this page

• Sticky Header - Enable or Disable the Sticky Header on this page

• Horizontal Layout - Override the global Header Horizontal Layout for this page

• Vertical Layout - Override the global Header Vertical Layout for this page

• Logo Top Margin - Set the Logo Top Margin for this page ( Space above the Logo )

• Logo Bottom Margin - Set the Logo Bottom Margin for this page ( Space below the Logo )

• Menu Top Margin - Set the Menu Top Margin for this page ( Space above the Menu )

• Menu Bottom Margin - Set the Menu Bottom Margin for this page ( Space below the 
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Menu )

• Floating Header - Set the Header to Float over the page content. Float + Transparent will 

remove the Background Color / Image

• Title / Breadcrumbs Layout - Change the Page Title & Breadcrumbs Alignment for this 

page

• Menu - Choose a different Menu for this page

Footer

• Footer - Enable or Disable the Footer for this page

Single Page

The Single Page Tab consists of the following Page Options - Use these options to create a 

Single Page.

• Animate Type - Set what type of Single Page animation you want

• Bullet Navigation - Enable or Disable the Bullet Navigation for Single Pages. This option 

does not apply to the Normal setting

• Directional Navigation - Set what type of Directional Navigation ( Arrows that Navigate 

between each Slide )

Social

Choose to Display the Dock Bar Social Icons on this page. Select which icons you wish to 

display or disable. 

Skin

Use this option to display an alternative Skin for this page. 

Blog Template

Use the following options to turn the page into a Blog Page, these settings override the 

Settings within the Theme Options ( Appearance > Customize > Blog  )

To enable a Blog on this page, Select "Blog Template" from the Template drop down menu 

under Page Attributes.

Blog Template

• Layout Format - Choose to display the Posts Stacked ( Normal ), Grid or Masonry Grid  
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• Boxed Post Style - Choose to display the Posts in Boxed or normal style

• Grid Columns - If you have set the Layout Format to Grid or Masonry Grid, use this 

option to set how many Grid Columns to display

• Search - Choose to display a Search box on this page

• Pagination - Choose the pagination type

• Ajax Load Number of Post - If you have set the Pagination to an Ajax option, you can set 

how many Posts to load in at a time

Image Settings

• Image Align - Choose the post image alignment  

• Image Lightbox - Enable or Disable Lightbox on the post images

• Image Effect - Set an image effect the post images

• Image Size - Set the image size for post images, use thumbnail, medium, large, full or a 

custom size e.g. 500x500

• Select Categories -  Choose what post categories to display on this page

• Disable Post Format(s) - Use this option to disable certain Post Formats on this page
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Post Options

Access the Post Options via WordPress Admin > Posts > Add New or Edit an Existing Post > 

Scroll to the Tabs section.

General Tab

The General Tab consists of the following Page Options:

• Display Title - Use this option to display or disable the Page Title

• Alternative Page Title - If you wish to display an Alternative Title to the Page Title, use 

this option ( Ideal for having a different title from the Menu title )

• Subtitle - Use this option to enter a Sub title for the page. This will appear directly below 

the Page Title text

• Breadcrumbs - Override the global Breadcrumb option set in the Theme Options

Share + Related Posts

• Share Post - Display or Disable Social Icons on this post

• Related Posts - Display or Disable Related Posts on this post

• Featured Image - Choose to display the Featured Image on this post

Post Metadata Tab

Override the Metadata Theme Options set within Appearance > Customize > Blog. 

• Date - Display or Disable the Date on this post

• Author - Display or Disable the Author on this post

• Categories - Display or Disable the Categories on this post

• Tags - Display or Disable the Tags on this post 

• Like - Display or Disable the Like button on this post 

• Comments - Display or Disable the Comments on this post 

Layout Tab

The Layout Tab consists of the following Page Options:

General

• Site Layout - Override the global Site Layout option, choose between Default, Wide or 

Boxed

• Page Layout - Change the Page Layout for this page only. This overrides the default Page 
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Layout set in the Theme Options

• Column 1 Sidebar - If you have set a Page Layout to a layout which consists of a Sidebar, 

use this option to choose which Sidebar Widget Area to use for Column 1 ( Left Column )

• Column 2 Sidebar - If you have set a Page Layout to a layout which consists of a Sidebar, 

use this option to choose which Sidebar Widget Area to use for Column 2 ( Right Column )

Header / Menu

• Dock Bar - Choose to Display or Disable the Dock Bar on this page

• Header Display - Choose to Display or Disable the Header on this page

• Sticky Header - Enable or Disable the Sticky Header on this page

• Horizontal Layout - Override the global Header Horizontal Layout for this page

• Vertical Layout - Override the global Header Vertical Layout for this page

• Logo Top Margin - Set the Logo Top Margin for this page ( Space above the Logo )

• Logo Bottom Margin - Set the Logo Bottom Margin for this page ( Space below the Logo )

• Menu Top Margin - Set the Menu Top Margin for this page ( Space above the Menu )

• Menu Bottom Margin - Set the Menu Bottom Margin for this page ( Space below the 

Menu )

• Floating Header - Set the Header to Float over the page content. Float + Transparent will 

remove the Background Color / Image

• Title / Breadcrumbs Layout - Change the Page Title & Breadcrumbs Alignment for this 

page

• Menu - Choose a different Menu for this page

Footer

• Footer - Enable or Disable the Footer for this page

Social

Choose to Display the Dock Bar Social Icons on this page. Select which icons you wish to 

display or disable. 

Skin

Use this option to display an alternative Skin for this page. 

Media

Use these options to add a Video or Audio to a post. The Media Tab consists of the following 

Post Options:
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• Media URL - Enter the URL of the Video or Audio file ( YouTube & Vimeo is supported too 

) - use oEmbed and you'll need to set the Post Format to Video or Audio

Additional

The Additional Tab consists of the following Post Options:

• Alternative Link - If you require to link the post to another URL, enter an alternative URL 

here

• Disable Link - Disable the post from linking anywhere

• CSS Classes - Enter CSS classes to help with Custom styling
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How to Create a One Page 

Learn how to create One Page sites easily, including 3d pages. 

Creating a "One Page" Site 

Creating a One-Page is very simple, using the Visual Composer, each Row you add to the 

page will act as a Slide / Page ( depending on how you want to describe it ). In this example, 

we're going to create 3 Rows ( Slides ).

If you want ready made One-Page content, it's recommended to import one of the demos 

that use a One Page setup.

To create one from scratch - ensure that the Visual Composer plugin is installed and active, 

then Edit or Create a new Page. 

Once the page has loaded, if it hasn't got a title, enter one and then click the Frontend Editor 

button. 

Creating a "One Page" Video Tutorial

Learn how to create a One Page site using this video tutorial. 

http://docs.acoda.com/you/2016/02/19/importing-demos/
http://docs.acoda.com/you/2016/02/23/how-to-use-the-visual-page-builder/
https://www.youtube.com/watch?v=I18ofBaXX7g
https://www.youtube.com/watch?v=I18ofBaXX7g
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STEP 1.

Create Row ( Slide ) 1

Go ahead and create the first Row - if you're not sure on how to add Rows, check out the 

Using Rows section. 

1. Row Height - If you're creating a Normal One-Page ( Not 3d or Snap Single Page ), you'll 

need to set the Row Height to 100%, otherwise set this to Default

2. Anchor Link Name - this option is important for the Menu later on in the section, enter 

intro for the first slide ( this needs to be a unique name to describe the Slide )

3. Design Options - click the Design options tab and add a Background Image or Color ( 

example #ffd300 )

4. Click Save changes and Close

5. Add some content within the Row e.g. Text Block element e.g. Slide 1 ( You can add more 

content later once the setup is complete )

http://docs.acoda.com/you/2016/02/23/using-rows/
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STEP 2.

Create Row ( Slide ) 2

Go ahead and create the second Row. The same process as STEP 1. - this time we need to 

enter a different Anchor Link Name and add a Different Background Color 

• Row Height - If you're creating a Normal One-Page ( Not 3d or Snap Single Page ), you'll 

need to set the Row Height to 100%, otherwise set this to Default

• Anchor Link Name - enter services for the second slide

• Design Options - click the Design options tab and add a Background Image or Color ( 

example #E0E0E0 )

• Add some content to the Row e.g. Text Block element e.g. Slide 2
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STEP 3.

Create Row ( Slide ) 3

Go ahead and create the third Row. The same process as STEP 1. - this time we need to 

enter a different Anchor Link Name and add a Different Background Color 

• Row Height - If you're creating a Normal One-Page ( Not 3d or Snap Single Page ), you'll 

need to set the Row Height to 100%, otherwise set this to Default

• Anchor Link Name - enter contactus for the last slide

• Design Options - click the Design options tab and add a Background Image or Color ( 

example #ffd300 )

• Add some content to the Row e.g. Text Block element e.g. Slide 3

As long as we've kept the Row Height as default, it should look similar to the diagram above.

Once we're happy with the content, click Update and then click the Backend Editor button
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STEP 4. 

Choose what Type of Singe Page

Now we're back in the Backend Editor, scroll down to the bottom of the Page and goto the 

Single Page tab. 

1. Animate Type - Choose the Animate Type - let's use 3d Vertical for this example

2. Bullet Navigation - enabling this option will show Bullet point icons to navigate through 

the Slides ( Does not work with Normal )

3. Directional Navigation - If you're having trouble with the visibility of the Directional 

Navigation, use the Icon + Background ( Only in rare circumstances is it recommended 

to disable them ).
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STEP 5.

Configure the Header

To configure the Header, there are a number of options we can use to setup the page. For 

this example we'll keep it simple and not make many changes, but I've provided some 
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information about each option that's relevant.

1. Click the Layout tab

2. If we're not going to use a Menu or Logo, we can choose to disable the Header using this 

option

3. If you're using any of the Horizontal Animate Types, I'd recommend setting the Sticky 

Header option to Off 

4. Set the Horizontal Layout of the Logo & Menu for this page ( For a Horizontal layout like 

the Restaurant demo - use Menu Center + Logo Center )

5. Set the Vertical Layout for the Logo & Menu for this page ( For a Header layout like the 

Restaurant demo - use Middle + 100% )

6. If we want to change the Logo and Margin position for this Page only, we can use these 

fields to set the Margin values of the Logo and Menu

7. Set the Floating Header option to Float + Transparent ( For a Header layout like the 

Restaurant demo - use Float + Transparent )  Please Note: Only set this option to Float or 

Float + Transparent if you want First Row ( Slide ) to have a Header Floating Over it. 

STEP 6. 

Create a Menu

Although a Menu is not essential, we'll create one for this example. 

To create a Menu, follow this guide:

• Save the current page 

http://you.acoda.com/demo-6/
http://you.acoda.com/demo-6/
http://you.acoda.com/demo-6/
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• Goto WordPress Admin > Appearance > Customize > Menus

• Click Add a Menu button

• Give the Menu a name e.g. One-Page

• Click Create Menu

• Once it's created, assign the Menu to a location i.e. Main Navigation

• Click Add Items

• Click Custom Links and do the following for each Slide you've created:

1. Enter the URL using the # character and the Anchor Link Name we assigned 

earlier. e.g. #contactus

2. Enter the Link Text - this is the name that appears on the Menu e.g. Contact us  

3. Click Add to Menu

• Click Save & Publish

STEP 6. 

Assign the Menu

Once the Menu has been created, go back to the Single Page you've created.

• Scroll down to the Page Option tabs

• Locate and click the Layout tab again ( See STEP 5. ) 

• Scroll down to the Menu option and select the menu you've just created e.g. One-Page
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STEP 7. 

Disable the Title & Breadcrumbs

It's rare the Title & Breadcrumbs will be needed and in this example we're going to disable 

them. 

1. Click the General tab

2. Set the Display Title to Disable

3. Set the Breadcrumbs to Disable

That's it, we can now Save the page and checkout the result.
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Finished Example
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Create a Blog Page

Learn how to create a Blog page using the Blog Template.

Using Blog Templates

By using the Blog Template, you can set any page and any number of pages as a Blog page. 

Using the Page options, you can make each Blog Page unique, by setting options like Format, 

Grid Columns, Lazy Load and more. You can also specify the Categories you wish to display.

STEP 1. 

Apply the Blog Template

1. Create a new page via WordPress Admin > Pages > Add New and Give the Page a title 

e.g. My Blog

2. Goto Page Attributes and select Blog from the Template select menu - without this 

option set, the page will not function like a Blog
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STEP 2. 

Configure the Blog Format

See the Page Options section for a definition of each of the Blog Template options ( Scroll to 

Blog Template ). For this example we're going to set the following options, which are the 

http://docs.acoda.com/you/2016/02/22/page-options/
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same options I've used for the You Theme online Documentation. 

1. Click the Blog Template tab to reveal the Blog Page options

2. We'll set the Layout Format to Masonry Grid - this format works best with content that 

has variable sizes

3. Enable the Boxed Post Style - this uses the Skin > Shaded colors to style the posts

4. Set the Grid Columns to Three

5. The You Online Documentation makes use of the Search Filter + Highlight  function

6. Choose a Category you wish to display on this page

You page is now a Blog page. 

Warning: Do not assign this or any other Blog Template page as a Posts page in WordPress 

Admin > Settings > Reading - the Blog Page will cease to function.
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Portfolio
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Portfolio Options

Once the Portfolio plugin is installed - access the Portfolio Options via WordPress Admin > 

Portfolio > Add New or Edit an Existing Post > Scroll to the Tabs section. 

Install Portfolio Plugin

To install the Portfolio plugin, goto WordPress Admin > Appearance > Install Plugins > Locate 

Portfolio Post Type > Click Install. 

To access the global Portfolio options, goto WordPress Admin > Appearance > Customize >  

Portfolio.

General Tab

The General Tab consists of the following Page Options:

• Display Title - Use this option to display or disable the Page Title

• Alternative Page Title - If you wish to display an Alternative Title to the Page Title, use 

this option ( Ideal for having a different title from the Menu title )

• Subtitle - Use this option to enter a Sub title for the page. This will appear directly below 

the Page Title text

• Breadcrumbs - Override the global Breadcrumb option set in the Theme Options

Share + Related Posts

• Share Post - Display or Disable Social Icons on this post

• Related Posts - Display or Disable Related Posts on this post

• Featured Image - Choose to display the Featured Image on this post

Layout Tab

The Layout Tab consists of the following Page Options:

General

• Site Layout - Override the global Site Layout option, choose between Default, Wide or 

Boxed

• Page Layout - Change the Page Layout for this page only. This overrides the default Page 

Layout set in the Theme Options

• Column 1 Sidebar - If you have set a Page Layout to a layout which consists of a Sidebar, 

use this option to choose which Sidebar Widget Area to use for Column 1 ( Left Column )
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• Column 2 Sidebar - If you have set a Page Layout to a layout which consists of a Sidebar, 

use this option to choose which Sidebar Widget Area to use for Column 2 ( Right Column )

Header / Menu

• Dock Bar - Choose to Display or Disable the Dock Bar on this page

• Header Display - Choose to Display or Disable the Header on this page

• Sticky Header - Enable or Disable the Sticky Header on this page

• Horizontal Layout - Override the global Header Horizontal Layout for this page

• Vertical Layout - Override the global Header Vertical Layout for this page

• Logo Top Margin - Set the Logo Top Margin for this page ( Space above the Logo )

• Logo Bottom Margin - Set the Logo Bottom Margin for this page ( Space below the Logo )

• Menu Top Margin - Set the Menu Top Margin for this page ( Space above the Menu )

• Menu Bottom Margin - Set the Menu Bottom Margin for this page ( Space below the 

Menu )

• Floating Header - Set the Header to Float over the page content. Float + Transparent will 

remove the Background Color / Image

• Title / Breadcrumbs Layout - Change the Page Title & Breadcrumbs Alignment for this 

page

• Menu - Choose a different Menu for this page

Footer

• Footer - Enable or Disable the Footer for this page

Social

Choose to Display the Dock Bar Social Icons on this page. Select which icons you wish to 

display or disable. 

Skin

Use this option to display an alternative Skin for this page. 

Portfolio

Use the Portfolio tab to set the Parent Portfolio Page for this post. When the "back to 

Portfolio" page links are clicked - including breadcrumbs, it will take the user back to the 

page set here. If no parent page is set, it will use the Portfolio Archive page as a parent. 

This option will override the global option set via Wordpress Admin > Appearance > 

Customize > Portfolio > Parent Portfolio Page. 
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Media

Use these options to add a Video or Audio to a post. The Media Tab consists of the following 

Post Options:

• Media URL - Enter the URL of the Video or Audio file ( YouTube & Vimeo is supported too 

) - use oEmbed and you'll need to set the Post Format to Video or Audio

Additional

The Additional Tab consists of the following Post Options:

• Alternative Link - If you require to link the post to another URL, enter an alternative URL 

here

• Disable Link - Disable the post from linking anywhere

• CSS Classes - Enter CSS classes to help with Custom styling
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How to Create a Portfolio Page

Learn how to create Portfolio Posts, assign them to Categories and create a Portfolio Page 

with Filtering.

Creating a Portfolio Page Video Tutorial

Learn how to create a Portfolio Page using this video tutorial.

STEP 1. 

Install Plugin

Ensure the Portfolio Plugin is installed - to install the Portfolio plugin, goto WordPress Admin 

> Appearance > Install Plugins > Locate Portfolio Post Type > Click Install. 

STEP 2.

Create Post

Let's create our Portfolio Posts. Goto WordPress Admin > Portfolio > Add New Item > Once 

the page has loaded Enter a Post title. 

For this stage, we need to ensure we see the Visual Composer Editor buttons are displayed. 

If you can not see buttons in the diagram above, goto WordPress Admin > Visual Composer >  

General Settings > Role Manager > Post Types ( assuming you're administrator ) > Ensure 

Portfolio is Checked.

https://www.youtube.com/watch?v=lke94q6Robg
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STEP 3. 

Adding Content

Next, we need to add content to our Portfolio Post. We'll use the Visual Composer to do this. 

You can use the many Elements to add content to the post - at this stage we have a few 

choices  - see diagram for reference.

1. Backend Editor - Click the Backend Editor to start adding Elements to the post 

2. Frontend Editor - Click the Frontend Editor button to start adding Elements to the post on 

the Frontend of your site ( Add / Edit Elements in real-time )

3. Use Demo Portfolio - Click the Text view button and paste in the HTML from the Classic 

Demo ( See below ). 
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Use Demo Portfolio

If you would like to use the format used on the Classic Demo and have not installed the 

Demo Content ( recommended ) you can use the following steps to paste the HTML from the 

demo into the post:

1. To do this, click the Text view button ( see diagram ) 

2. Copy all of the following HTML from this File  

3. Paste the HTML into the Editor field ( See arrow in diagram )

Once you have pasted the HTML into the Editor field, follow these steps:

1. Click the Visual button

2. Click the Backend Editor button

3. You should now see all of the content on the Post and you can edit it with your own text 

and images

http://you.acoda.com/portfolio
http://docs.acoda.com/you/2016/02/19/importing-demos/
http://docs.acoda.com/you/wp-content/uploads/2016/02/classic-portfolio-post.txt
http://docs.acoda.com/you/wp-content/uploads/2016/02/classic-portfolio-post.txt
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STEP 4. 

Assign Post to Categories

Once we're happy with our Portfolio Post content, we can assign the Post to a Category. This 

is essential if you wan to use Animated Filtering to filter your Portfolio posts by Category.

To add a post to a Category, follow these steps, see the diagram above for reference. 

1. Locate the Portfolio Categories section of the post. 

2. Click + Add New Portfolio Category

3. Enter the Name of your Category

4. Click the Add New Portfolio Category

5. Select the Categories you wish to assign this Portfolio Post to 

6. Click Publish
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STEP 5.

Create a Template

If you would like to use the same format for all your other Portfolio Posts, you can save the 

Portfolio Post you've just created as a Template. This will save you time and keep your 

Portfolio Posts consistent. 

To create a Template, follow these steps - see diagram for reference:

1. Whilst editing the post you wish to create a Template from, click the Templates Icon 

2. Give the Template a Name e.g. My Portfolio Template

3. Click Save Template
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STEP 6.

Load a Template

If you wish to load a template you've created or one of the default templates, create a new 

Post and follow these steps:

1. Click the Templates Icon, 

2. Goto the Default Templates tab

3. Search for your Template e.g. My Portfolio Template

4. Hover over your Template 

5. Click the + icon or template name to add the template to the post
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STEP 7. 

Create the Portfolio Page

Once you have created all of the Portfolio Posts, it's time to create the Page which displays 

them all. Follow these steps to create a Portfolio Page and add an element to the page.

1. Goto WordPress Admin > Pages > Add New > Once the page has loaded Enter a Page 

title 

2. Enable the Visual Composer Backend Editor or Frontend Editor 

3. Click + Add Element
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STEP 8. 

Choosing a Gallery or Slider

We're going to use the Visual Composer again to create a Gallery or Slider to display our 

Portfolio Posts. Follow these steps to add a Gallery to the Page.

1. Once you've clicked the + Add Element button, you'll see all of the Elements within Visual 
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Composer

2. All of the Elements you can use for a Portfolio page are highlighed in the diagram above

3. For this example, we're going to select the Grid Gallery
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STEP 9. 

Select Image / Media Source

Next we need to select the source of our Grid Gallery content, in this case our Portfolio Posts. 

Follow these steps to select our Portfolio posts and use the diagram for reference:

1. Select Build Query from the Select Image / Media Source select box

2. Click the Build Query button

3. Select Portfolio Post type

4. Enter All to display all posts 



You | WordPress Theme Documentation - 149

5. Goto the Taxonomies field, 

6. Start typing the Name's of the Categories you created in STEP 4. ) 

7. Once it finds a match, click the Category Name
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STEP 10.

Configure the Gallery or Slider

Once we've selected the Source, all that's left to do is configure the Gallery or Slider to suit 

your content. For this example, I've used the settings in the diagram above:

1. Image Size - large

2. Content - Title on Hover + Image

3. Columns - 3 Columns
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4. Animated Filtering - Click to Filter - this displays our Categories at the top of the page 

which we can click on to filter.

5. Masonry - Enabled - if you content has different sized content, this option fits the content 

together with equal spacing

If you're using the Frontend Editor, you can experiment with the settings to see what works 

best for you. Once you're happy with the settings, click Save Settings and click Publish on the 

page.

STEP 11.

Assign to Portfolio Parent Page

Once you're happy with your portfolio page, you can assign it as a Portfolio Parent Page. This 

means when the icon above is clicked or Portfolio is clicked in the Breadcrumbs, it will take 

the user back to the Portfolio Page you've created. 

Assign the page via WordPress Admin > Appearance > Customize > Portfolio > Portfolio 

Parent Page.
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Visual Page Builder



You | WordPress Theme Documentation - 153

How to use the Visual Page Builder

Learn how to use the Visual Composer Page Builder plugin.

Installing Visual Composer

If you haven't already installed the Visual Composer, please install by following these step. 

Goto the WordPress Admin > Appearance > Install Plugins > Locate Visual Composer > Click 

Install

Getting Started with Visual Composer

To start using Visual Composer, Add New or Edit an existing Page, Portfolio, Post or any 

other Post type. 

Once the Page or Post is loaded, If you can not see buttons in the diagram above, goto 

WordPress Admin > Visual Composer >  General Settings > Role Manager > Post Types ( 

assuming you're administrator ) > Ensure the Post type you're using the Visual Composer on 

is Checked e.g. portfolio
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Backend Editor

If you're creating a new page, clicking the Backed Editor button will display a screen similar 

to the one in the diagram above.

1. Clicking these buttons will add an Element to the page. 

2. Clicking these buttons will load or create a Template ( See below )

3. The Add a Text Block will add a Text Block element to the page, this is one of the most 

common elements you'll need

4. Add Custom CSS to this page only

5. Enter Full Screen Mode

6. Enters the Frontend mode
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Frontend Editor

The Frontend Editor button enters the Frontend editing mode, this allows you to add 

Elements in real-time. 

As you can see from the diagram above, you can now Add / Edit Elements in real-time and 

see exactly how the page will look once you're done editing. This removes most of the guess 

work. 

1. Clicking these buttons will add an Element to the page. 

2. Clicking these buttons will Load or Create a Template ( See below )
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3. The Add a Text Block will add a Text Block element to the page, this is one of the most 

common elements you'll need

4. Add Custom CSS to this page only

5. Enter Full Responsive Mode - See how the Page will look on a Mobile device

6. Enters the Backend Editor mode

Editing Elements

Once you've added an Element has been added to a page, to edit that Element, simply 

rollover it and icons will appear for you to select. See the diagram above for reference:

1. The Pencil Icon is the Edit Element button

2. This icon represents Columns ( Only available on Row Elements )

3. The + icon represents Add Element

4. This icon represents Duplicate Element

5. The trash can represents Delete Element

6. Use this icon to Drag the Element to a new position

7. Once you click the Edit button, the Element Settings will appear in a new window
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Create a Template

If you have created a series of Elements which you would like to use for other posts or page, 

you can create a Template from that Page or Post. This will save you time and keep your 

posts or pages consistent. 

To create a Template, follow these steps - see diagram for reference:

1. Whilst editing the post or age you wish to create a Template from, click the Templates 

Icon 

2. Give the Template a Name e.g. My Portfolio Template

3. Click Save Template
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Load a Template

If you wish to load a Visual Composer Template you've created or load one of the default 

Templates, create a new post or page and follow these steps:

1. Click the Templates Icon, 

2. Goto the Default Templates tab

3. Search for your Template e.g. My Portfolio Template

4. Hover over your Template 

5. Click the + icon or template name to add the template to the post



You | WordPress Theme Documentation - 159

Using Flexishapes

Learn how to use the Flexishapes Element.

FlexiShapes Video

Watch the video on how to create FlexiShapes.

STEP 1.

Ensure that the Visual Composer plugin is installed and active, then Edit or Create a new 

Page. 

Once the page has loaded, if it hasn't got a title, enter one and then click the Frontend Editor 

button. 

https://www.youtube.com/watch?v=D-U-agRnzpE
https://www.youtube.com/watch?v=D-U-agRnzpE
http://docs.acoda.com/you/2016/02/23/how-to-use-the-visual-page-builder/
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STEP 2.

We'll first add a Row Element to the page:

1. Click + Add Element

2. Goto the search bar and search Row

3. Click the Row Element
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STEP 3. 

Change Row stretch Setting

Next, we'll configure the Row Stretch setting, this determines the width of the Flexishape. 

1. Edit the row

2. Select the General tab

3. Select Stretch row from the Stretch Row select menu ( Default will limit the Flexishape to 

the width of your content, any other option will set the Flexishape to full width )
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STEP 4. 

Add a Background Color to the Row

Next we'll add a Background Color to the row, this will highlight what how the Flexishape 

manipulates the content within a Row.

1. Cick the Design options tab

2. Add a Background Image or Color e.g. #ffd300 

3. In this example, I'm only using a small amount of conent within the Row, therefore we'll 

add some Padding to the Top and Bottom of the Row

4. Set the Background Image to Cover the entire Row

5. This part is optional, we can click on the Background Extras tab and enable the Parallax 

Effect & add a Color Overlay 

6. Click Save Settings
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STEP 5.

Add Some Content to the Row

Next we'll add some simple content to the Row, this can be anything you like, in this example 

we'll add a Text Block. 

1. Click the Add Element Icon

2. Use the Search bar to search the Text Block Element > Click the Text Block Element > 

Add Some Text to the Text Block and click Save Settings > Click the Close button
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STEP 6.

Add a Flexishape

We're ready to add a FlexiShape, we're going to add this below the Text Block as it's going to 

be placed at the bottom of the Row.

1. Click the Add Element icon below the Text Block  or use the icon highlighted in the 

diagram above.

2. Use the search bar to search for the FlexiShape element

3. Click to add the FlexiShape
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STEP 7.

Configure the FlexiShape

Next, we'll configure the FlexiShape, using the Frontend Editor, you can get creative with the 

settings to see what works for you.

1. In this example we've used the Pointed Inverted Shape

2. We've set the Position to the Bottom - this means the FlexiShapes will appear at the 

bottom of the Row 

3. The Color of the shape has been set to #ffffff  ( white ) - it's been set to white because 

the color below the row is white

4. The Height can be any value you like ( within reason )

5. Once you're happy with how the FlexiShape looks, click Save changes 
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6. As you can see from the diagram above, the FlexiShape has manipulated the content 

within the Row is complete
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STEP 8. 

Add multiple FlexiShapes

We can "Layer" the FlexiShapes to create different effects. In this example we're going to 

add a semi-transparent FlexiShape 

1. Add another FlexiShape - Placing this FlexiShape below the previous one, we want it to 

appear beneath the pevious FlexiShape

2. In this example we've used another Pointed Inverted Shape

3. The position is set to Bottom

4. This time, we'll use a sem-transparent yellow instead of white, the color used in this 

example is: rgba(255,211,0,0.5)  

5. We'll use a bigger Height than the previous FlexiShape this will complete the effect

6. Click Save changes
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Finished Example
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Using Rows

Learn how to use the Visual Composer Row Element - including: Slider & Video background, 

Parallax, Color Overlays and more. 

Using Rows Video Tutorial

Watch the video tutorial for how to Using Rows here.  

Getting Started with Rows

Ensure that the Visual Composer plugin is installed and active, then Edit or Create a new 

Page. 

Once the page has loaded, if it hasn't got a title, enter one and then click the Frontend Editor 

button. 

https://www.youtube.com/watch?v=v0O0hHN7OSU
https://www.youtube.com/watch?v=v0O0hHN7OSU
http://docs.acoda.com/you/2016/02/23/how-to-use-the-visual-page-builder/
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Adding a Row

Let's add a Row Element to the page:

1. Click + Add Element

2. Goto the search bar and search Row

3. Click the Row Element
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General Settings

Once the Row has been added to the page, we'll need to edit it to access the settings.

1. Hover over the Row and click the "Pencil" icon to access the Row Settings

2. Click the General tab

3. Row Stretch - this option Stretches the Row background or Row Background & Content. 

Set to Row Stretch to make a background color / image that spans the width of the site

4. Row Height - this option sets the minimum height of the row. Use the 100% option 

combined with the Row Stretch option above to create a full screen effect 

5. Content Position - this works in combination with the Row Height option, position your 

content within the Row. The Row Height has to be set to 25% or more

6. Anchor Link Name - use this option for One Page setups, it will allow you to link the menu 

to this Row 

7. Font Color - set the default Font Color for this Row

8. Extra class name - only use this option if you're familar with using CSS to customize the 

Theme

http://docs.acoda.com/you/2016/02/23/how-to-create-a-one-page/
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Design Options

The Design Options tab allows you to set Background Images, Colors, Borders, Background 

Position and more.

1. Click the Design options tab

2. Border Color - set a Border color for the Row

3. Border style - set a Border style 

4. Border radius - use this option to add curved edges to a Row

5. Background Color - add a Background Color to a Row 

6. Background Image - add a Background Image to a Row

7. Background Image Control - set the image to Repeat or Cover to stretch the image 

across the Row background

8. Background Horizontal Position - use this option to Position the Image Horizontally ( will 

not work with Cover )

9. Background Vertical Position - use this option to Position the Image Vertically ( will not 
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work with Cover )

10. CSS - use these fields to control the Row Margins, Row Padding & Row Border ( be sure 

to check your site on Mobile device if using Margin values )
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Background Extras

The Background Extras tab allows you to add a Slider background, set a Color Overlay, add 

Video background & add Parallax Effect

1. Click Background Extras tab

2. Parallax - enable the Parallax Effect on the Row ( Ensure you have an image set in the 

Design Options tab )

3. Slider Images - add images to create a Slider background on the Row ( Parallax will not 

work with this option )

4. Slider Effect - choose a transition Effect for the Slider

5. Slider Timeout - set the timeout between each image change in seconds 

6. Video URL - add a Video Background to the Row, you can use self-hosted .mp4 formats 

or YouTube and Vimeo Videos

7. Overlay Color - add a Color Overlay to your background image or video 
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Using Typewriter

Learn how to use the ACODA Typewriter Element to create 3d & Typewriter style animated 

text.

Install Typewriter Plugin

Please ensure the Typewriter plugin is installed. To install the plugin, goto the WordPress 

Admin > Appearance > Install Plugins > Locate ACODA Typewriter > Click Install.

STEP 1.

To add a Typewriter Element to a page, Edit or Create a Page and click on Backend Editor or 

Frontend Editor to activate the Visual Composer.
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STEP 2.

Add the Typewriter Element

Next, we'll add the Typewriter element to the page.

1. Click + Add Element

2. Goto the search bar and search Typewriter

3. Click the Typewriter Element
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STEP 3.

Configure the Typewriter

Next, we'll now configure the Typewriter. By default the Typewriter will use the settings 

shown in the diagram above.

1. Animate Type - Choose between the Rotate 3d or Typewriter animation

2. Lead Text - If you wish to display some static text ( lead text ) before the animated text, 

you can add it here, in most cases, this isn't needed



You | WordPress Theme Documentation - 178

3. Font Color - Choose the Color of your Typewriter text

4. Align - Set the alignment of the Typewriter

5. Formatting - Set the format of the text. Only use the Heading 1 if there are no other 

Heading 1 tags on the page ( this is for SEO purposes )

6. Font Weight - Choose the Font Weight of the Typewriter text

7. Font Size - Set the Typewriter Font Size - the size differs depending on what formatting 

you've selected

8. Duration - The Duration is the time the word is visible for, longer words require more 

time

9. Delay - This value is the Delay  time between each word animation - smaller values are 

recommended

10. Pause - The Pause value is the Pause time at the end after all the words have been 

animated - use this to pause on the last word

11. Text to Animate - These are the words you're going to Animate, each line is animated at 

a time. You can use small sentences too. It's not recommended to use the Typewriter to 

animate large sentences. 

12. Once you're happy with the settings, click Save changes and Close
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Widgets
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Theme Widget Areas

Learn about the different Theme Widget areas. 

Accessing the Widget Areas

To view the Theme widget areas, follow these steps:

1. Goto your WordPress Admin and click Appearance

2. Click the Widgets menu item

3. The diagram above indicates the default Widget areas that come with the Theme

4. You can create more Sidebar widgets via Appearance > Theme Options > General > 

Number of Sidebars
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Sidebar Widgets

The Sidebar widgets are using for the Page Layout that have a column layout selected. See 

Page Options for setting a Page Layout with a Sidebar 

http://docs.acoda.com/you/2016/02/22/page-options/
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Footer Column Widgets

Footer Column Widgets are used for the Footer area of the Theme. You can set how many 

column widgets you require via Appearance > Theme Options > Footer > Footer Columns.

Information Panel

This widget area is reserved for the Dock Bar depending on what setting you have in 

Appearance > Theme Options > Dock Bar > Info Dock Panel, will determine how the Widget is 

displayed.

1. Appearance > Theme Options > Dock Bar > Info Dock Panel - Set to Static

2. Appearance > Theme Options > Dock Bar > Info Dock Panel - Set to Dock Icon
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Docked Menu Panel

This widget area is reserved for when the Appearance > Theme Options > Main Menu > 

Move to Dock Bar is enabled. This widget area will sit below the Main Menu when the Menu 

Icon is clicked. The above diagram shows a Rich Text Editor Widget with Social Icons 

shortcode added.
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Header Panel

This widget areas is reserved for the Header area - See diagram above to see where the 

widget will be placed. You can control the width of the area via Appearance > Theme Options 

> Header > Header Widget > Width. 

This Widget area is ideal for ad banners.
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Rich Text Editor Widget

The Rich Text Editor Widget allows you to format text and easily add images & shortcodes 

into Widget areas.

Add the Rich Text Editor

To add the Rich Text Editor to one of the Widget areas, follow these steps:

1. Goto the WordPress admin

2. Click Appearance

3. Click Widgets

4. Scroll to locate the Rich Text Editor Widget ( shown in the diagram above )

5. Drag the widget to the Widget area you wish to use

6. Enter a Title if one is needed ( you'll need to clck the Output title to display it )

7. Click the Edit content button to start adding content to the widget
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Using the Rich Text Editor

The Rich Text Editor has all the capability of the WordPress Post or Page editor. 

1. Insert common ACODA shortcodes like Social Icons. This makes it easy to place 

shortcodes & social icons in the Footer or Sidebar

2. Format text like the normal Editor 

3. Use the ACODA format classes to style your text

4. Easily add images to the Sidebar, Footer or any other Widget area

5. Click Save and close when you're done editing
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Translation
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Translating the Theme

Learn how to translate the theme into a different language.

Translate Ready

The You Theme is ready to be translated into any Language. There are a few different 

methods to use for translating the Theme - the most common method is using Poedit.

STEP 1. 

To download the free Poedit software, please follow this link. 

You will also need to download the latest version of the Theme to retrieve the .POT file:

1. Goto Your ThemeForest Account

2. Click on Downloads

3. Locate the Theme and click Download

4. Click Installable WordPress File Only

5. This will now download the the Theme zip file to your computer

The .POT file is within the you/languages/ folder.

http://poedit.net/
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STEP 2. 

Open Poedit and click the Create new translation button.
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STEP 3. 

Open the en_US.po file found in the you/languages/
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STEP 4.

1. When the file opens, you will be prompted to select the Language of the translation - 

select the language you wish to translate the theme into

2. Once the language is selected, select each Word or sentence that requires translation

3. The selected word or sentenced will appear in this field

4. Add your translation here
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STEP 5. 

Once you've completed your translation, goto File > Save and Save into the you/languages/ 

folder using the file name based on your language .e.g. de_DE

STEP 6. 

Once you've saved the .po file, a .mo file will automatically be created in the you/languages/ 

folder - you will now need to FTP this file to your server e.g.  

yourserver/wp-content/themes/you/languages/de_DE.mo
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STEP 7. 

Once you've uploaded the file, if you have not already switched the WordPress Site Language 

to your language e.g. Deutsch follow these steps:

1. Login to your WordPress admin and click Settings

2. Click the General menu item

3. Navigate to Site Language and select the language you wish to switch to e.g. Deutsch

4. Click Save Changes your site is now in Deutsch and the translations you've made will be 

active

Alternative Methods to Translating The Theme

There are a number of plugins out there that can translate the Theme. The most popular 

being the WPML plugin. The You Theme integrates with this plugin and allows a language 

switcher within the Dock Bar. 

https://wpml.org/
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Extras
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You Child Theme

Learn how to use the You - Child Theme.

What is a Child Theme?

A child theme is a theme that inherits the functionality and styling of another theme, called 

the parent theme. Child themes are the recommended way of modifying an existing theme.

Download the Child Theme

Download the Child Theme from your ThemeForest downloads section.

1. Goto Your ThemeForest Account 

2. Click on Downloads

3. Locate the Theme and click Download

4. Click All files & Documentation

5. This will now download the the Main zip file to your computer

6. Unzip the downloaded file. Locate the Child Theme within You-WordPress > You-Child.zip
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Upload the Child Theme

Follow these steps to upload the zip file to your WordPress Themes area.

1. Goto your WordPress Admin 

2. Click the Appearance Menu Item

3. Click Themes

4. Click Add New 

5. Click Upload Theme

6. Click Choose File

7. Locate the You-Child.zip file you've downloaded 

8. Click Install Now

9. Click Activate 

Customizing Your Child Theme

This Article is a great way to get started with Customizing your Child Theme. Read from the 

Customizing Your Child Theme section.

http://www.wpbeginner.com/wp-themes/how-to-create-a-wordpress-child-theme-video/
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Set a Home Page

Learn how to set a specific page as your home page.

STEP 1.

Using the WordPress Admin, goto 

1. Click the Settings menu item

2. Then click the Reading menu item

STEP 2. 

1. Select the A static page ( select below ) option

2. Choose the page you want to display as a home page from the Front page: select menu

3. Click Save Changes
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